Conectar-se

Esqueci minha senha

Últimos assuntos
» Painel 2012 no sandero 2011
Hoje à(s) 12:15 am por AdrianoPz

» Óleo 5w 30
Ontem à(s) 10:12 pm por Cbcezar86

» Esguicho (brucutu) do Sandero 2009
Qua Ago 15, 2018 8:06 pm por SempreSandero

» Onde fica o macaco, triângulo no porta malas do Sandero?
Seg Ago 13, 2018 9:16 am por Chrony Joseph

» borboleta do macaco
Seg Ago 13, 2018 9:06 am por Chrony Joseph

» COMO REMOVER A CAPA DO RETROVISOR DO RIP CURL
Dom Ago 12, 2018 7:22 pm por MAFAURELIO

» Velocimetro marcando errado Sandro expression 1.6 8v
Dom Ago 12, 2018 10:08 am por henriqueexpression

» Vazamento de combustível pelo motor
Dom Ago 12, 2018 6:40 am por Douglasiron

» Substituição da caixa de direção hidráulica Tech Run 1.0 16V 2014.
Sab Ago 11, 2018 5:36 pm por fcm

» Consumo Combustivel
Sab Ago 11, 2018 5:15 pm por fcm

Parceiros
SlyRacing

InFlow

TuningParts

AutoCustom

Notícias Automotivas

Forum Carros


system not configured please connect diag tool .... como resolver??? preciso de ajuda

Ir em baixo

system not configured please connect diag tool .... como resolver??? preciso de ajuda

Mensagem por c.closs em Qui Nov 03, 2016 2:31 pm

Boa Tarde turma, sou novo no fórum... e estou com o seguinte problema... tenho um stepway 2014 1.6....bateria do carro deu pau...troquei a bateria o no média nav agora aparece a seguinte mensagem:

"system not configured please connect diag tool" ... detalhe antes de aparecer essa msg, apareceu logo da Renault,normal...e apareceu essa msg.... então eu desliguei o media nav e liguei novamente... só que ao invés do logo da Renault, agora aparece o logo da Dacia...  depois aparece "system not configured please connect diag tool"... e não sai dessa msg...fica só nessa tela com esta msg... o que posso fazer???

Abraços a todos...

c.closs

Mensagens : 3
Reputação : 1
Data de inscrição : 03/11/2016
Idade : 37
Cidade : Porto Alegre

Voltar ao Topo Ir em baixo

Re: system not configured please connect diag tool .... como resolver??? preciso de ajuda

Mensagem por daan0094 em Qui Nov 03, 2016 2:57 pm

Não possuo Media Nav, mas pelo pouco que conheço, é possível que o Media Nav possua algum código salvo em sua memória, e a troca de bateria ocasionou o reset dessa memória, onde só a concessionaria possui. Isso é feito para forçar o consumidor a fazer os serviços somente nas concessionarias. (acontece muito com o Polo da VW)
Provavelmente eles devem inserir esse código, ou chave, por alguma ferramenta de diagnóstico que é conectado no media nav. Mas aguarde por mais comentários, talvez alguém tenha alguma solução prática

daan0094

Mensagens : 405
Reputação : 62
Data de inscrição : 05/07/2016
Idade : 24
Cidade : Campinas

Voltar ao Topo Ir em baixo

Voltar ao Topo


 
Permissão deste fórum:
Você não pode responder aos tópicos neste fórum