Conectar-se

Esqueci minha senha

Últimos assuntos
» Não é o dreno!
Hoje à(s) 6:30 am por angelouggeri

» [new user] oneil4
Ontem à(s) 8:15 am por denisbr

» Posso usar molikote na caixa?
Dom Out 21, 2018 10:38 pm por Paulo Pereira

» Troca do óleo da caixa de cambio
Dom Out 21, 2018 10:21 pm por Paulo Pereira

» Ajuda no fio pós chave !!!
Dom Out 21, 2018 10:45 am por Leandro Tecnico

» Mangueira
Sex Out 19, 2018 9:13 pm por Gustavo Vanazzi

» Grupo de Whattssap
Sex Out 19, 2018 8:05 pm por Liberatoth

» Media Nav não guarda configurações
Sex Out 19, 2018 3:53 pm por Sergio Pimenta

» "SANDERO RENAULT CLUB BR" - Grupo de WhatsApp Oficial
Sex Out 19, 2018 12:21 pm por paulohenrique1993

» Arrefecimento - Valvula Termostática
Qui Out 18, 2018 7:44 am por caceta

Parceiros
SlyRacing

InFlow

TuningParts

AutoCustom

Notícias Automotivas

Forum Carros


system not configured please connect diag tool .... como resolver??? preciso de ajuda

Ir em baixo

system not configured please connect diag tool .... como resolver??? preciso de ajuda

Mensagem por c.closs em Qui Nov 03, 2016 2:31 pm

Boa Tarde turma, sou novo no fórum... e estou com o seguinte problema... tenho um stepway 2014 1.6....bateria do carro deu pau...troquei a bateria o no média nav agora aparece a seguinte mensagem:

"system not configured please connect diag tool" ... detalhe antes de aparecer essa msg, apareceu logo da Renault,normal...e apareceu essa msg.... então eu desliguei o media nav e liguei novamente... só que ao invés do logo da Renault, agora aparece o logo da Dacia...  depois aparece "system not configured please connect diag tool"... e não sai dessa msg...fica só nessa tela com esta msg... o que posso fazer???

Abraços a todos...

c.closs

Mensagens : 3
Reputação : 1
Data de inscrição : 03/11/2016
Idade : 38
Cidade : Porto Alegre

Voltar ao Topo Ir em baixo

Re: system not configured please connect diag tool .... como resolver??? preciso de ajuda

Mensagem por daan0094 em Qui Nov 03, 2016 2:57 pm

Não possuo Media Nav, mas pelo pouco que conheço, é possível que o Media Nav possua algum código salvo em sua memória, e a troca de bateria ocasionou o reset dessa memória, onde só a concessionaria possui. Isso é feito para forçar o consumidor a fazer os serviços somente nas concessionarias. (acontece muito com o Polo da VW)
Provavelmente eles devem inserir esse código, ou chave, por alguma ferramenta de diagnóstico que é conectado no media nav. Mas aguarde por mais comentários, talvez alguém tenha alguma solução prática

daan0094

Mensagens : 405
Reputação : 62
Data de inscrição : 05/07/2016
Idade : 24
Cidade : Campinas

Voltar ao Topo Ir em baixo

Voltar ao Topo


 
Permissão deste fórum:
Você não pode responder aos tópicos neste fórum